Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #1 por juan palacios » Lun, 12 Nov 2018, 02:33

Buenas a todos. Os cuento mi problema y espero que algún entendido me pueda orientar un poco. Resulta que el domingo venia de vuelta de Valladolid de vacaciones de semana santa, sobre las 12 del mediodía venia de vuelta por despeñaperros y el coche venia perfecto, empieza a pararse el trafico y era porque estaban poniendo un carril adicional en sentido Madrid. Bueno resulta que cuando estamos llegando a Santa Elena se abren otra vez los dos carriles y empieza una cuesta hacia arriba, me cambio al carril izquierdo para pisarle y empezar a adelantar y de golpe oigo como explotar algo y un golpe en los bajos del coche que note tanto delante como detrás en los pies, extrañado y viendo que no había pisado nada intento acelerar y veo que no responde y mucho humo negro asi es que me salgo de la autovía y me paro en un lugar apartado. Empiezo a mirar por los bajos y no veo nada raro, abro el capot y tampoco veo nada. A esto que en la parte delantera me fijo bien y el manguito del intercooler de debajo tiene una raja como de 15 cms y deshilachado. Dejo que se enfrie un poco y lo quito, le lio una bolsa de plástico y lo lleno de cinta aislante y para mas seguridad le lio una goma que llevaba. Intento seguir casi 200 km que me quedaban ya que tenia bastante prisa y ya no echaba tanto humo asi es que me meto en la autovía. Al rato de ir andando y casi sin pisarle ya que pensaba seguir pero despacito 90 o 100 km se enciende la luz amarilla del cuadro y ya continuar era un suplicio, apenas llegaba a 90 en llano y cuesta arriba se ponía a 30 km en segunda, era una locura y de no ser por la prisa que tenia me hubiera parado y llamado a la grua asi es que decido seguir y en las cuestas ponia los intermitentes de averia y circulaba por el arcen. Tuve mucha suerte ya que no me cruce con la guardia civil, si no seguro que me hubieran denunciado pero al final llego con una hora de mas. Ayer compre el manguito y se lo cambie y le conecte la batería que estaba desconectada desde el domingo, arranco y cuando veo que ya esta el motor caliente acelero fuerte y solo llega a 2.800 rpm, salgo a probarlo y andaba bastante mejor pero sin la potencia normal, le miro los fallos que me da y me salen P0243, P0380 y P0903. Pruebo a borrarle los fallos y se borran, además ya acelera normal y como era muy tarde lo dejo para hoy. Lo arranco esta tarde y cuando ya esta caliente salgo a probarlo, vuelven a aparecer los mismos fallos pero circula bien , echa algo de humo pero no mucho y anda bastante bien pero sin la respuesta rápida de siempre y también sigue encendida la luz amarilla del cuadro. Según he visto los fallos significan esto:
P0243: valvula descarga turbo a , circuito defectuoso.
P0380: calentadores, circuito a defectuoso.
P0903: actuador embrague señal alta.
Que me recomendais hacer revisar las conexiones solo o también cambiar la valvula de descarga del turbo y el actuador del embrague. No es extraño que salgan tres fallos tan distintos a consecuencia de una rotura de un manguito o puede ser causado por haber seguido circulando con el coche. Perdon por el tocho, que creo que me he enrollado mas de la cuenta. Un saludo.


           
Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #2 por juan palacios » Lun, 12 Nov 2018, 02:33

Hola :Cambia la valvula del turbo, y borra los errores a ver que pasa :mmm:


Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #3 por juan palacios » Lun, 12 Nov 2018, 02:34

Gracias. Me pongo manos a la obra, la compro y se la cambio y ya comentare como va porque el fallo ese de calentadores creo que suele salir casi siempre y donde vivo dudo de que funcionen mucho. Un saludo.


Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #4 por juan palacios » Lun, 12 Nov 2018, 02:35

De nada porque creo que el fallo de los calentadores salen como fallo fantasma cuando hay algún fallo de admisión :adios:


Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #5 por juan palacios » Lun, 12 Nov 2018, 02:35

Hola de nuevo, aunque no le meteré mano hasta el fin de semana, ya he estado buscando la valvula tanto en el repuesto de aquí como por internet en varias paginas en las que suele haber despiece de casi todo y no la encuentro. En service box no hay despiece y viene junto al turbo, la duda que me surge es si se podrá reparar o si ahí alguna equivalente de otro modelo que le pueda servir como la del 1.6 hdi 110 cv. De todas maneras cuando desmonte comprobare el funcionamiento que tiene y si lo hace bien, pero me gustaría saber si a algún compañero le ha surgido este problema y ha podido solucionarlo reparándola o sustituyéndola por otra similar ya que es una pieza que no me gustaría poner de desguace sino nueva. Saludos.


Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #6 por juan palacios » Lun, 12 Nov 2018, 02:36

te refieres a la valvula o electrovalvula que controla el turbo ?


Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #7 por juan palacios » Lun, 12 Nov 2018, 02:37


Hombre, yo me refería a la electrovalvula ya que pone circuito defectuoso , pero no estaría de más comprobar las conexiones , el manguito y el pulmón de la valvula de descarga del turbo , :adios:


Avatar de Usuario
juan palacios
Mensajes: 741
Registrado: Mar, 20 May 2014, 08:11
Nombre:
Mi Peugeot:
Pack/Equipamiento:
Año: 0
Combustible: -------

Re: Duda sobre avería P0243, P0380 y P0903 - Peugeot 406

Mensaje #8 por juan palacios » Lun, 12 Nov 2018, 02:38

ahh vale esque como dice que no la encuentra me parece raro...lo mismo busca la valvula de descarga del turbo...
https://www.oscaro.es/transductor-presi ... 255-3553-p
ahi tienes la electrovalvula, ademas en el post de presentacion mio tienes un brico de como cambiarla es muy facil.



Volver a “Peugeot 406”